Spam (maybe ?)

Post Reply
User avatar
Robert
Posts: 1024
Joined: Sat Sep 28, 2013 11:04 am
Location: Edinburgh, Scotland

Spam (maybe ?)

Post by Robert »

I have found, in my Spam folder, a couple of emails dated January 2019. They were both addressed to "main@blackboxframework.org". Their subjects are: "[BlackBox] Your mobile invoice notice" from "AT&T Services" & "[BlackBox] FedEx Tracking Number" from "FedEx Inc.".

Both are inviting me to click on unknown links.

Any thoughts?
User avatar
Josef Templ
Posts: 2044
Joined: Tue Sep 17, 2013 6:50 am

Re: Spam (maybe ?)

Post by Josef Templ »

A similar issue has been reported to me by Darek Maksimiuk.
Ivan thinks that our Edis host has an e-mail server running that may cause the troubles.
That e-mail server, which is not neede for the center operations, should be switched off, according to Ivan.
I don't know anything about the installation of that server and it would be best to
ask Ivan if he could turn it off.

I also don't know if this can really be traced down to that e-mail server.
It may also be a fake e-mail sender address or similar.

- Josef
Ivan Denisov
Posts: 1700
Joined: Tue Sep 17, 2013 12:21 am
Location: Russia

Re: Spam (maybe ?)

Post by Ivan Denisov »

I tried to remove Majordomo software from Center server. I hope, that it is stopped now.
User avatar
Robert
Posts: 1024
Joined: Sat Sep 28, 2013 11:04 am
Location: Edinburgh, Scotland

Re: Spam (maybe ?)

Post by Robert »

Ivan Denisov wrote:I tried to remove Majordomo software from Center server. I hope, that it is stopped now.
Thanks.
No new problems - I'll report if I get any more spam.
User avatar
Josef Templ
Posts: 2044
Joined: Tue Sep 17, 2013 6:50 am

Re: Spam (maybe ?)

Post by Josef Templ »

I don't get any e-mail notifications for postings now.
Is this related to switching off the e-mail service?

- Josef
User avatar
Robert
Posts: 1024
Joined: Sat Sep 28, 2013 11:04 am
Location: Edinburgh, Scotland

Re: Spam (maybe ?)

Post by Robert »

Josef - There haven't been any postings since 18-Feb.

Did you get a notification about this post?

Curiously my email notification about your post was dated 28-Feb, but I only received it today. Some emails do take longer to arrive than others.
Ivan Denisov
Posts: 1700
Joined: Tue Sep 17, 2013 12:21 am
Location: Russia

Re: Spam (maybe ?)

Post by Ivan Denisov »

I tuned Postfix settings. I think, that it should work now.
User avatar
Josef Templ
Posts: 2044
Joined: Tue Sep 17, 2013 6:50 am

Re: Spam (maybe ?)

Post by Josef Templ »

I am not receiving any e-mail notifications currently.

- Josef
User avatar
Robert
Posts: 1024
Joined: Sat Sep 28, 2013 11:04 am
Location: Edinburgh, Scotland

Re: Spam (maybe ?)

Post by Robert »

Josef Templ wrote:I am not receiving any e-mail notifications currently.
I was notified by email about this post, so it is not a universal problem.
Post Reply