Page 1 of 1

Spam (maybe ?)

PostPosted: Sun Feb 17, 2019 3:51 pm
by Robert
I have found, in my Spam folder, a couple of emails dated January 2019. They were both addressed to "main@blackboxframework.org". Their subjects are: "[BlackBox] Your mobile invoice notice" from "AT&T Services" & "[BlackBox] FedEx Tracking Number" from "FedEx Inc.".

Both are inviting me to click on unknown links.

Any thoughts?

Re: Spam (maybe ?)

PostPosted: Sun Feb 17, 2019 6:14 pm
by Josef Templ
A similar issue has been reported to me by Darek Maksimiuk.
Ivan thinks that our Edis host has an e-mail server running that may cause the troubles.
That e-mail server, which is not neede for the center operations, should be switched off, according to Ivan.
I don't know anything about the installation of that server and it would be best to
ask Ivan if he could turn it off.

I also don't know if this can really be traced down to that e-mail server.
It may also be a fake e-mail sender address or similar.

- Josef

Re: Spam (maybe ?)

PostPosted: Mon Feb 18, 2019 5:08 pm
by Ivan Denisov
I tried to remove Majordomo software from Center server. I hope, that it is stopped now.

Re: Spam (maybe ?)

PostPosted: Fri Feb 22, 2019 3:47 pm
by Robert
Ivan Denisov wrote:I tried to remove Majordomo software from Center server. I hope, that it is stopped now.

Thanks.
No new problems - I'll report if I get any more spam.

Re: Spam (maybe ?)

PostPosted: Thu Feb 28, 2019 5:46 am
by Josef Templ
I don't get any e-mail notifications for postings now.
Is this related to switching off the e-mail service?

- Josef

Re: Spam (maybe ?)

PostPosted: Sat Mar 02, 2019 8:54 am
by Robert
Josef - There haven't been any postings since 18-Feb.

Did you get a notification about this post?

Curiously my email notification about your post was dated 28-Feb, but I only received it today. Some emails do take longer to arrive than others.

Re: Spam (maybe ?)

PostPosted: Sat Mar 02, 2019 8:56 am
by Ivan Denisov
I tuned Postfix settings. I think, that it should work now.

Re: Spam (maybe ?)

PostPosted: Wed Mar 13, 2019 6:47 am
by Josef Templ
I am not receiving any e-mail notifications currently.

- Josef

Re: Spam (maybe ?)

PostPosted: Wed Mar 13, 2019 9:05 am
by Robert
Josef Templ wrote:I am not receiving any e-mail notifications currently.

I was notified by email about this post, so it is not a universal problem.